SSL / TLS Version Support

Avi Vantage recommends staying up to date with SSL-related security alerts, and ensuring that support for deprecated or insecure versions and ciphers is removed.

Avi Vantage supports the following TLS versions:

  • TLS 1.0
  • TLS 1.1
  • TLS 1.2

You can customize the allowed TLS versions within individual TLS profiles by navigating to Templates > Security > SSL / TLS Profile on Avi UI.